Cannot open created netCDF files in other programs

Dec 23, 2011 at 1:41 PM

I am having problems opening the netCDF-files I am creating with the DataSet Library in other programs. If I run the example from the front page the created .nc-file can be opened with the DataSetViewer but not with ParaView or ncplot. 

Similarly if I run the PrimerTutorial3 with the arguments: "tutorial3.csv output.nc"

Any ideas?

Dec 23, 2011 at 2:42 PM

Hi,

SDS 1.2 uses NetCDF 4.0.1, and current release is 4.1.3. It is true that not all "new" files can be opened with programs using version 4.0.1, but I am not sure about an opposite case. I will investigate this, but in the coming SDS 1.3 release we are moving to NetCDF 4.1.3 which can fix the problem.

 

Regards, Dmitry.

 

May 8, 2012 at 11:16 AM

Hi,

I am also having the same problem. I am not able to open the netCDF files with any other software (Matlab, Origin8).

I have downloaded the MSR 1.3 version and I still have the same problem.

Any ideas on how to solve it? I always need to open those files in other programs.

Thanks,

Carolina